> For the complete documentation index, see [llms.txt](https://windows.dfirhandbook.com/llms.txt). Markdown versions of documentation pages are available by appending `.md` to page URLs; this page is available as [Markdown](https://windows.dfirhandbook.com/windows-artifacts/file-download/crowdstrike-searches/motw.md).

# MoTW

```splunk-spl
index=main 
| search ComputerName="*" 
| search FileName="*"  
| search event_simpleName=MotwWritten
| table _time, aid, ComputerName, FileName, FilePath, ZoneIdentifier_decimal, HostUrl, ReferrerUrl
```
