> For the complete documentation index, see [llms.txt](https://windows.dfirhandbook.com/llms.txt). Markdown versions of documentation pages are available by appending `.md` to page URLs; this page is available as [Markdown](https://windows.dfirhandbook.com/windows-artifacts/persistence/crowdstrike-searches/scheduled-tasks.md).

# Scheduled Tasks

````splunk-spl
event_platform=win event_simpleName=ScheduledTask* 
| search ComputerName="*" ```Change this value to search on a specific host```
| search UserName="*" ```Change this value to search on a specific user```
| rename RpcClientProcessId_decimal as falconPID
| eval ProcExplorer=case(falconPID!="","https://falcon.crowdstrike.com/investigate/process-explorer/" .aid. "/" . falconPID)
| table ContextTimeStamp_decimal ComputerName UserName event_simpleName TaskAuthor Task*, ProcExplorer
| convert ctime(ContextTimeStamp_decimal)
````
